Меню

Как настроить модем routerboard

MikroTik настройка USB модема для доступа в интернет

В данной статье мы поговорим о том, как настроить MikroTik usb модем для выхода в интернет. Обычно, данную технологию применяют, когда нет другой возможности подключения к глобальной сети, либо используют lte модем как резервный канал связи.

Освоить MikroTik вы можете с помощью онлайн-курса «Настройка оборудования MikroTik». В курсе изучаются все темы из официальной программы MTCNA. Автор – официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с оборудованием MikroTik, и тем, кто еще не держал его в руках. В состав входят 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.

Для данного примера мы будем использовать роутер MikroTik hAP ac lite с 4g модемом Huawei E3372h и сотовым оператором Yota.

Выбор usb модема для Микротик

Сегодня на рынке присутствует огромное количество различных модемов, но не все они способны работать на маршрутизаторах данного бренда. Для MikroTik USB модем должен быть в списке поддерживаемых устройств, ознакомиться с которым можно на официальной Wiki-странице: https://wiki.mikrotik.com/wiki/Manual:Peripherals.

Настройка usb модема Yota на Микротик

Прежде чем настроить MikroTik usb модем, выполним сброс роутера до чистой конфигурации. Для этого откроем конфигурацию RouterOS через Winbox и произведем действия:

  • System => Reset Configuration.

В открывшемся окне:

После того как устройство перезагрузится, зайдем на Микротик по MAC-адресу.

Прежде чем приступить к дальнейшей настройке устройства, не забудьте установить пароль администратора.

Следующим шагом откроем вкладку “Interfaces”, затем подключим к MikroTik Yota modem, вставив его в USB-порт устройства:

Через некоторое время мы увидим, что появился новый LTE-интерфейс.

Если на роутере Микротик есть Wi-Fi модуль 2,4 ГГц, то рекомендуем подключать LTE modem через USB-удлинитель, что может увеличить скорость соединения.

Это объясняется тем, что частоты LTE и Wi-Fi 2,4 ГГц близки по значениям. Подключая modem кабелем USB, мы разносим два передатчика друг от друга, что и позволяет улучшить скорость интернет-подключения.

Чтобы облегчить дальнейшую настройку конфигурации и сделать ее более универсальной (например, захотим добавить второго провайдера), создадим новый “Interface List”:

Добавим в него LTE соединение:

Переходим к настройке DHCP-Клиента на LTE-интерфейсе. Откроем:

  • IP => DHCP Client.

Как мы видим на MikroTik Yota модем создал динамическую запись DHCP-клиента назначив роутеру DNS-сервера и маршрут по умолчанию, которые мы не можем изменить. Это может вызвать трудности при дальнейшей модернизации конфигурации RouterOS.

Поэтому удалим текущую запись:

И создадим ее заново, указав необходимые параметры вручную:

  • Использовать ДНС (Use Peer DNS);
  • Добавление маршрута по умолчанию (Add Default Route).

Активируем созданную запись:

Двойным нажатием откроем свойства подключения и на вкладке “Status” посмотрим текущие значения:

  • IP Address: 192.168.8.100/24 – адрес, присвоенный подключению;
  • Gateway: 192.168.8.1 – IP-адрес шлюза, который нам необходимо прописать для маршрута по умолчанию.

  • IP => Routes => “+”.

Следующим шагом добавим записи для DNS-Сервера:

Подробнее о настройке службы доменных имен вы можете узнать из статьи: Настройка DNS Server на MikroTik.

Осталось создать правило трансляции сетевых адресов (NAT):

На вкладке “General” выбираем цепочку srcnat и указываем Out. Interface List:

Далее откроем пункт меню “Action”:

На этом настройка интернет-доступа для MikroTik через USB modem закончена.

Обратите внимание, что при текущей конфигурации RouterOS не настроена LAN-сеть.

Чтобы компьютеры внутри локальной сети получали сетевые параметры для доступа в интернет, необходимо:

  • Объединить нужные порты в Bridge;
  • Указать IP-адрес подсети;
  • Настроить DHCP Server;
  • Включить и настроить Wi-Fi интерфейсы.
Читайте также:  Как настроить rainmeter чтобы при включении компьютера он запускался

Надеюсь, данная статья была полезна. Если остались вопросы, то пишите комментарии.

Освоить MikroTik вы можете с помощью онлайн-курса «Настройка оборудования MikroTik». В курсе изучаются все темы из официальной программы MTCNA. Автор – официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с оборудованием MikroTik, и тем, кто еще не держал его в руках. В состав входят 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.

Источник



Быстрая настройка роутера MikroTik RB951G-2HnD

Ближайшие
тренинги Mikrotik

MTCTCETraffic Control Engineer

Места
проведения

г. Санкт-Петербург, Крестовский остров, Северная дорога, дом 12.

г. Санкт-Петербург, ст. м. «Приморская»,
ул. Одоевского, д. 24 к. 1, 2 этаж

Возникли сложности с настройкой? Инструкция прежде всего предназначена для людей, впервые столкнувшихся с оборудованием MikroTik, и содержит пошаговый мануал.

Введение

Данную инструкцию можно применять ко всей линейке hAP от MikroTika и модельному ряду Routerboard из сегмента Wireless for Home and Office, а именно:

  • Линейка hAP (hAP mini; hAP lite; hAP lite classic; hAP; hAP ac lite; hAP ac lite tower; hAP ac);
  • Линейка Routerboard (RB951Ui; RB951G; RB2011UiAS).

Если вы искали инструкцию по настройке роутеров Mikrotik других моделей, посмотрите статью по ссылке.

Обновление и настройка доступа к MikroTik RB951G-2HnD

Первое, что нужно сделать, — это скачать программу для управления роутером Микротик RB951G 2HnD Winbox с официального сайта mikrotik.com.

Далее необходимо скачать файл последней версии прошивки.

Подключиться через Winbox к роутеру. Для этого подключаем кабель в один из портов маршрутизатора (кроме первого). Запускаем Winbox.

  1. Далее необходимо выбрать вкладку Neighbors;
  2. Выбрать наш роутер RB951G, щелкнув по MAC-адресу устройства. Ввести в поле Login – admin, а поле password оставить пустым;
  3. Кликнуть Connect.

Здесь необходимо применить Default Configuration, нажав кнопку OK.

Установим последнею версию прошивки RouterOS. Для этого скопируем скачанный нами файл прошивки на роутер. Откроем меню Files и с помощью drag-and-drop перетащим файл прошивки .npk. После этого необходимо зайти в system→reboot и перезагрузить роутер для обновления RouterOS.

Прежде чем приступить к другим настройкам MikroTik RB951G, необходимо установить пароль на пользователя Admin. Делается это в меню System→Password.

Настройка WiFi на MikroTik RB951G-2HnD

  1. Для настройки WiFi на MikroTik RB951G-2HnD необходимо зайти в меню Wireless;
  2. Выбрать вкладку interface;
  3. Выбрать беспроводной интерфейс wlan1, щелкнув по нему два раза левой кнопкой мыши. Откроются основные настройки WI-FI;
  4. Здесь необходимо выбрать вкладку Wireless;
  5. Далее включить расширенный режим нажав кнопку Advance Mode;
  6. Настроить имя сети WiFI в поле SSID;
  7. Выбрать в поле Frequency Mode — regulatory-domain;
  8. В поле Country необходимо выбрать Russia.

Затем переходим во вкладку Advance;

  1. В поле Adaptive Noise Immunity необходимо выбрать режим ap and client mode;
  2. Нажимаем кнопку OK для применения всех изменённых настроек.

Далее переходим к настройке security profiles (пароля) на Wi-Fi, для этого необходимо:

  1. В Wireless Tables выбрать Security Profiles;
  2. Зайти в настройки профиля, кликнув два раза левой кнопкой мыши;
  3. Во вкладке general, выбрать в поле mode-dynamic keys;
  4. Authentication Types выставить значения WPA PSK и WPA2 PSK;
  5. Выставить алгоритм шифрования aes com;
  6. Ввести пароль на сеть WiFI в поле WPA Pre-Shared Key и WPA2 Pre-Shared Key.
Читайте также:  Удаленный сервер не отвечает как настроить

Применить все настройки кнопкой OK. На этом настройка Wi-FI завершена, вы должны видеть свою беспроводную Wi-FI-сеть, и подключаться к ней с помощью заданного ранее пароля.

Настройка сетевых интерфейсов в MikroTik RB951Ui-2HnD

Перейдем к настройке сетевых параметров провайдера на роутере микротик RB951Ui 2HnD. Бывают различные схемы настройки доступа к сети Интернета от провайдеров, вот основные из них:

  1. Автоматическое получение IP-параметров. (Automatic IP);
  2. Ручное назначение IP-параметров (Static IP);
  3. PPPoE (point-to-point over Ethernet);
  4. PPtP\l2tp (tunnel).

Рассмотрим настройки каждого в отдельности более подробно.

Автоматическое получение IP параметров

В данном варианте никаких дополнительных настроек на RB951Ui 2HnD не требуется. Включите кабель от провайдера в первый сетевой интерфейс — WAN. Вы получите все настройки от провайдера в автоматическом режиме, и Интернет появится на всех устройствах в вашей сети без дополнительных настроек.

Часто в домашних сетях применяется так называемая блокировка по MAC-адресу для неизвестных устройств. Это означает, что новый роутер не заработает, пока его не внесут в белый список. Данную блокировку можно устранить двумя способами:

    Позвонить на линию техподдержки своего провайдера и попросить внести новый MAC-адрес в разрешенные. MAC-address нашего устройства можно посмотреть на задней стороне роутера или через winbox. Необходимо зайти в interface→ether1 и в поле MAC Address можно найти требуемое значения.

  • Установить MAC-address старого устройства на WAN-порт (первый порт). Сделать это можно в WinBox, выбрав menu New Terminal командой:
  • Вам помогла эта статья?

    Приглашаем пройти обучение в нашем тренинг-центре и научиться настраивать оборудование MikroTik на профессиональном уровне! Узнайте расписание ближайших курсов и бронируйте место!

    Ручное назначение IP параметров

    При ручном назначении все настройки IP параметров на mikrotik rb951g 2hnd необходимо установить самому.

    Вам необходимо узнать (обычно пишут в договоре) ваши IP параметры подключения вида:

    Ваш IP — IP address – 10.10.1.1

    Маска подсети — MASK 255.255.255.0 (или/24)

    DNS server — 10.10.1.3

    Ручное назначение IP параметров Микротик rb951g

    Установим IP адрес на интерфейс WAN, который соответствует значению — ваш IP. Для этого необходимо зайти в меню IP(1)→address(2→plus(3) Введем IP address в поле Address (4) и выбреем интерфейс ether1 в поле Interface(5).

    Далее необходимо настроить основной шлюз (gate). Делается это в меню IP(1)→Routes(2)→plus(3)

    В открывшимся окне необходимо ввести значение IP address вашего шлюза в поле Gateway(4).

    Последнее что нужно сделать, это настроить пересылку dns. Делается это в меню IP(1)→DNS(2) В поле Servers вводим предоставленные провайдером IP address DNS серверов.

    На этом настройка завершена, на всех устройствах вашей сети должен был появиться Интернет.

    Настройка PPPoE на mikrotik

    Технология доступа к сети Интернет через Ethernet c авторизацией. В этом случаи провайдер предоставляет вам логин и пароль для подключения к сети. Настройка осуществляется следующим образом. Необходимо зайти в меню Interface(1)→plus(2)→PPPoE Client(3)→ во кладке General установить в поле Interface(4) ether1→выбрать вкладку dial Out(5).

    Далее необходимо заполнить логин и пароль в поле User(1) и Password(2) соответственно. Поставить галочку в поле Use Peer DNS и применить настройки Apply(4).

    Читайте также:  Как настроить трассера в танках

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pppoe-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pppoe-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Дальше настроим NAT на Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pppoe-out1→применим настройки Apply(6).

    Если все сделано правильно, Интернет станет доступным со всех устройств в вашей сети.

    Настройка PPtP и l2tp client на mikrotik

    Еще одна распространённая технология настройки подключения к сети провайдеров – это туннельный протокол PPtP или l2tp, которая позволяет подключаться к провайдеру с использованием авторизации. В данном варианте у вас должны быть следующие IP параметры, которые вам дает провайдер:

    IP address server – 172.16.16.1

    Настроим клиента pptp на mikrotik. Все настройки, произведённые ниже, также можно применять к настройке клиента l2tp. Выберем меню PPP(1)→plus(2)→PPTP Client(3)→Dial Out(4)→заполним IP address сервера предоставленный провайдером в поле Connect To(5)→введем login(6) и password(6)→выставим галочку в Add default route(7). Нажмем OK для завершения данной настройки.

    Дальше необходимо настроить dhcp-client на интерфейс ether1. Для этого пройдем в IP(1)→DHCP Client(2)→щелкнем по клиенту два раза левой кнопкой мыши→отредактируем поле 4 в соответствии со скриншотом.

    Перейдем к настройкам Firewall. Для этого зайдите IP(1)→Firewall(2)→Filter Rules(3)→здесь необходимо изменить правила где In. Interface стоит значение ether1(4)(5) на pptp-out1.

    Выбираем необходимое привило и щелкаем два раза левой кнопкой мыши (1), провалившись в настройки во вкладке General(2) в поле In. Interface(3) выбираем pptp-out1.

    Эту же процедур необходимо выполнить и для второго правила. После этого можно переходить к следующему разделу настройки.

    Произведем настройку NAT Микротик rb951g 2hnd. Выберем меню IP(1)→Firewall(2)→NAT(3)→щелкнув два раза по правило mascaquerade(4)→установим в поле Out Interface(5) pptp-out1→применим настройки Apply(6).

    На этом настройка завершена. Осталось проверить работоспособность.

    Автор, если ты тут, напиши пожалуйста про правила по подробнее. Настраиваю по PPPoE. Инет не подключается.

    ip firewall filter
    add chain=input protocol=icmp
    add chain=input connection-state=new dst-port=80,8291,22 in-interface=br1-lan protocol=tcp src-address=192.168.10.0/24
    add chain=input connection-mark=allow_in connection-state=new dst-port=80 in-interface=eth1-wan protocol=tcp
    add chain=input connection-state=new dst-port=53,123 protocol=udp src-address=192.168.10.0/24
    add chain=input connection-state=established,related
    add chain=output connection-state=!invalid
    add chain=forward connection-state=established,new in-interface=br1-lan out-interface=eth1-wan src-address=192.168.10.0/24
    add chain=forward connection-state=established,related in-interface=eth1-wan out-interface=br1-lan
    add action=drop chain=input
    add action=drop chain=output
    add action=drop chain=forward

    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=eth1-wan src-address=192.168.10.0/24
    add action=redirect chain=dstnat in-interface=eth1-wan dst-port=9999 protocol=tcp to-ports=80

    /ip firewall mangle
    add action=mark-connection chain=prerouting dst-port=9999 new-connection-mark=allow_in protocol=tcp connection-state=new

    Олег и Эдуард! Да, микрутик не для дебилов! Надо было это понять еще до покупки, а не жевать тут потом сопли!
    Вот объясните мне — если вам нужен просто интернет и ничего более, при этом вы чайник в сетях — то нафига же вы тогда микротик-то покупаете.

    Если вы разбираетесь в сетевых технологиях, то никогда не променяете микротик ни на какие зукселы и асусы!

    Источник