Меню

Как подключить роутер cisco к компьютеру

Как самостоятельно настроить маршрутизатор Cisco

Настройка маршрутизатора Cisco для «чайников» поможет быстро подключить весь офис к интернету. Сама процедура несложна, но требует внимательности и понимания процесса. В зависимости от модели устройства некоторые нюансы могут незначительно отличаться.

Подключение через консоль

Для подключения к wifi роутеру cisco через консоль потребуется специальный консольный кабель. Обычно он входит в комплект и опознается по светло-голубому цвету. На концах провода расположены разъемы:

Важно! Цвет консольного провода может быть и другим в зависимости от модели устройства.

Также потребуется предварительно установленная терминальная программа для консольного соединения с коммутатором. Стандартная — «HyperTerminal» (идет вместе с Windows XP,), но подойдет и любая другая, например, «cisco packet tracer» для настройки роутера.

После подключения провода и запуска прибора потребуется:

Через некоторое время появится окошко «System Configuration Dialog». Внизу будет написан вопрос: «Войти в диалоговое окно базовых настроек?». Для ответа необходимо будет набрать на клавиатуре «y» (yes) или «n» (no).

После этого пользователь оказывается в режиме базовых настроек.

Базовая настройка коммутатора Сisco

Войдя в окно базовых настроек, пользователь сможет прочитать несколько полезных советов, которые ему потребуются в работе:

Затем будет написано, что начальная конфигурация предназначена для установки необходимого минимального числа настроек, которые после помогут управлять самим коммутатором. В конце программа спросит: «Хотите ли вы перейти к базовым настройкам?». Нужно нажать «y».

Важно! Конфигурация системы — это программа, которая будет автоматически загружаться при включении компьютера и загрузке ОС.

Инструкция по настройке маршрутизатора

Cisco wifi роутер можно настроить с нуля в несколько шагов:

В конце вай фай роутер циско пропишет всю собранную информацию, предложит проверить ее и сохранить (вариант 2). На этом настройка интернета с cisco будет закончена.

Шаг 0. Очистка конфигурации

Настройка нового оборудования должна начинаться очисткой стартовых первоначальных настроек. Процедура довольно проста:

Важно! Привилегированный режим обозначается символом «#» («решетка»).

Перезагрузка займет несколько минут. При включении программа предложит начать базовые настройки — необходимо нажать «нет».

Шаг 1. Имя устройства

Выбрать можно любое имя — программа не ограничивает пользователей в количестве символов и не ставит условий (например, обязательное наличие цифр). Однако при выборе названия стоит придерживаться принятой на предприятии схемы: например, все названия могут относиться к странам или названиям цветов.

Выбор имени позволяет значительно упростить последующее администрирование: обращаться к Cisco можно будет через «hostname «имя».

Шаг 2. Настройка интерфейсов

Всего потребуется настроить 2 интерфейса:

Настройка внешнего интерфейса выглядит следующим образом: необходимо вбить ай-пи, сетевую маску и включить командой «no shut». Затем соединить интерфейс с оборудованием провайдера прямым патч кордом и проверить доступ к интерфейсу и шлюзу провайдера командой «ping». Если все в порядке, далее следуют настройки внутреннего интерфейса.

Для этого нужно зайти в режим конфигурирования внутреннего интерфейса (Vlan 1), задать IP-адрес и соотнести его с физическим интерфейсом роутера (Fa 0).

Это выглядит следующим образом: IP присваивается виртуальному интерфейсу Vlan, который привязывается к физическому интерфейсу.

Шаг 3 Настройка удаленного доступа к маршрутизатору

Обеспечить доступ можно не только через кабель, но и удаленно — через протоколы Telnet (открытое соединение) или SSH (защищенное).

Настройка протокола SSH:

После при помощи программы, поддерживающей протокол SSH, можно получить доступ к командной строке маршрутизатора с любого компьютера удаленно. Для этого нужно ввести логин и пароль.

Шаг 4. Шлюз по умолчанию

На роутере необходимо указать шлюз по умолчанию (default gateway) для маршрутизации пакетов в интернет.

Читайте также:  Как подключить вайбер на вторую сим карту

Проверить правильность подключения можно при помощи команды «ping», запустив ее до любого внешнего адреса.

Шаг 5 Настройка трансляции адресов (NAT)

NAT переводится как «Преобразование сетевых адресов». Трансляция необходима для получения доступа в интернет: провайдер предоставляет только один внешний адрес, на него должны транслироваться все адреса внутренней сети.

После этого попасть в интернет можно будет с любой рабочей станции, если шлюзом по умолчанию указан внутренний IP маршрутизатора. Проверить можно через «ping».

Важно! Обязательно нужно ввести команду «write» или «copy run start» — это сохранит все внесенные изменения. В противном случае при перезагрузке изменения будут утрачены.

Настройка роутера cisco включает в себя одновременное подключение маршрутизатора к интернету и всех компьютеров в офисе — к маршрутизатору. Настройка последнего не представляет особой сложности и может быть легко освоена. Использовать wifi роутер cisco можно и для дома, если у семьи много ПК и ноутбуков.

Источник

Как настроить роутер Cisco?

Практически любой роутер Cisco прекрасно подойдет не только для домашнего использования, но и в качестве офисного роутера, в образовательном, медицинском или любом другом учреждении. Однако мало приобрести хорошую и многофункциональную модель, нужно еще уметь правильно настроить ее.

Основные спецификации

Данный роутер Cisco имеет следующие технические характеристики:

Достоинства роутера Cisco Linksys e1200:

Сброс предустановленных настроек

В случае если был приобретен подержанный роутер или предыдущие настройки были выполнены неправильно, их нужно сбросить. Для этого потребуется включить само устройство и на нижней его части найти кнопку Reset. Ее нужно нажать и удерживать не менее 10 секунд, после чего роутер перезапустится вновь, но уже со сброшенными настройками.

Подключение к компьютеру

Роутер Cisco e1200 подключается к компьютеру не сложнее, чем любой другой аналогичный маршрутизатор. Для начала, конечно, потребуется подключить его к источнику питания и включить. На тыльной стороне устройства имеется вход Ethernet, он помечен желтым цветом. В него нужно вставить кабель от провайдера, а любой из четырех LAN-портов нужно занять компьютером.

Настройка сетевой карты

Чтобы сетевая карта автоматически получала IP-адрес, назначенный маршрутизатору, может потребоваться произвести начальные настройки карты. Для этого нужно:

Настройка сетевой карты на этом завершена, теперь можно рассматривать вопрос о том, как настроить роутер Cisco.

Вход в программу настроек

Чтобы запустить встроенный инструмент для настроек, нужно открыть любой интернет-браузер и в его адресной строке набрать: 192.168.1.1 – после этого откроется вшитая в роутер программа.

Нужно выбрать пункт «Работать с открытой незащищенной сетью», чтобы иметь возможность максимально гибко настроить роутер Cisco.

Далее нужно будет ввести параметры авторизации. Здесь вводится по умолчанию:

После этого появится окно технических настроек.

Тонкие соединения

Первое, что нужно сделать, это указать своего провайдера. Для этого следует в стартовом окне выбрать пункты: «Настройка» – «Основные настройки». Далее потребуется выбрать из выпадающего меню тот тип соединения, который использует провайдер. Это могут быть: PPPoE, L2TP, PPTP – самые распространенные типы.

Если провайдер применяет динамический IP, то нужно указать: автоматическая конфигурация – DHCP, и больше ничего не изменять. Интернет уже должен заработать на роутере.

В противном случае потребуется заполнить такие поля, как IP-адрес, имя хоста, пароль, логин и прочую информацию, которую выдает провайдер при заключении контракта.

Осталось лишь перезагрузить роутер – и настройка роутера Cisco Linksys на этом завершена. Можно начинать пользоваться проводным интернетом на любом подключенном через LAN-порт устройстве.

Читайте также:  Jabra ote15 как подключить к iphone

Настройка Wi-Fi

Для того чтобы настроить Wi-Fi, потребуется в стартовом окне программы установок выбрать пункт «Беспроводная сеть». В параметрах настроек работы отметить пункт «Вручную», в пункте «Режимы работы» отметить «Смешанный».

В поле «Сетевое имя (SSID)» можно набрать абсолютно любое имя – это будет наименование сети, которое увидит подключенное к вай-фаю устройство.

Текстовое поле под названием «Идентификационная фраза» и отвечает за пароль. Остальные параметры нужно оставить без изменений и затем нажать на кнопку «Сохранить изменения».

На этом Cisco WiFi-роутер можно считать настроенным на работу.

Защита роутера

Затем нажать на нижний пункт «Сохранить настройки».

Если планируется использовать роутер Cisco для дома, то непременно нужно изменить параметры входа, чтобы, например, соседи через стену не могли по Wi-Fi изменить параметры работы устройства и начать пользоваться чужим соединением бесплатно.

Если что-то не работает

Впрочем, несмотря на все усилия, может случиться и так, что роутер все равно откажется раздавать интернет по устройствам. Конечно, причин для этого может быть довольно много – начиная от программных и заканчивая аппаратными неполадками, но основные заключаются в том, что:

Если же все настройки произведены верно, проверка на целостность кабеля также не выявила повреждений, то вполне вероятно, что причина кроется во внутренних неполадках самого устройства. Возможно, следует обратиться в сервисный центр.

Как видно, произвести настройку роутера достаточно легко даже в домашних условиях, необязательно обладать навыками системного администратора. Если подробно ознакомиться со всеми приведенными в статье инструкциями и рекомендациями, настройка роутера Cisco не покажется вам таким уж сложным процессом.

Источник

Как настроить маршрутизатор cisco / Организация сети для небольшого офиса

Как настроить маршрутизатор cisco / Организация сети для небольшого офиса

Как настроить маршрутизатор cisco

Всем привет сегодня хочу рассказать вам, как настроить маршрутизатор ciscoили организовать сеть для небольшого офиса. Поговорим об отличиях коммутатора 3 уровня и маршрутизатора, и разберем схему организации малого офиса и среднего, с использованием роутера Cisco. Думаю это интересная тема и весьма часто встречающаяся.

Отличия роутера Cisco от коммутатора 3 уровня

Напомню в предыдущей статье мы настроили коммутатор cisco в качестве ядра, работающего на 3 уровне модели OSI, и разобрали, что он производительнее и дешевле, чем router cisco. Так, что же тогда заставляет покупать маршрутизаторы Cisco, все дело в мозгах, которые дают функционал, такой как:

Без которого сложно представить как связывать удаленные офисы с центральным. Такая вот хитрая политика партии у Cisco.

Схема для малого офиса

Схема филиала такая: 1 роутер Router0 модели Cisco 1841 для примера, один коммутатор Cisco 2960 и три компьютера. Как видите у нас есть 3 сегмента, для которых мы настроим vlan. Предполагается, что у вас уже произведена базовая настройка коммутатора Cisco.

Создаем VLAN2, VLAN3, VLAN4. Логинимся на ваш cisco 2960 и переходим в режим конфигурирования/

теперь определим каждый компьютер в нужный vlan. PC0 в vlan 2, PC1 в vlan 3, PC2 в vlan 4. У меня это порты fa0/1, fa0/2 и fa0/3.

Следующим шагом будет настроить trunk порт до нашего роутера Cisco 1841. Вводим следующие команды

Выбираем нужный интерфейс

Выставляем режим trunk

разрешаем определенные vlan

Все работы на коммутаторе Cisco 2960 закончены, переходим к нашему роутеру.

Настройка маршрутизатор cisco 1841

Начнем настраивать маршрутизатор cisco 1841, для того чтобы он маршрутизировал трафик между vlan и был в качестве интернет шлюза. По умолчанию все порты на маршрутизаторе находятся в выключенном состоянии, включим порт куда воткнут патчкорд от коммутатора cisco 2960, у меня это fa 0/0.

Читайте также:  Как подключить надстройки internet explorer

У вас появится нечто подобное, сообщая вам что порт стал быть активным.

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Следующим шагом нужно создать сабъинтерфейсы по количеству vlan. У роутеров просто нет vlan и их роль выполняют сабъинтерфейсы, где определенному vlan соответствует subinerface.

Создаем subinterface для vlan 2

указываем что он относится и случает пакеты vlan 2

настраиваем ip адрес

и сохраняем настройки командой

Настроим подобный образом subinterface для vlan 3,4

ip routing
do wr mem

Пробуем пропинговать с компьютера PC0 компьютер PC3 и PC2. Как видим на скриншоте все ок.

Вот так вот просто организовать локальную сеть в очень небольшом филиале и где быстро производится настройка маршрутизатора cisco. настройку NAT мы произведем в другой статье.

Схема для среднего офиса

Вот как выглядит схема локальной сети среднего офиса. Есть маршрутизатор cisco 2911, выступающий в роли интернет шлюза. Есть ядро сети коммутатор 3 уровня Cisco 3560. Он будет маршрутизировать локальный трафик между vlan сети. В Cisco 3560 воткнуты 3 коммутатора второго уровня Cisco 2960, которые уже подключают в себя конечные устройства. В сети есть 3 vlan 2,3,4.

Настройка Switch1

Начнем с настройки Switch1, сегмента серверов. Логинимся в режим глобальной конфигурации.

Закинем порты fa 0/1-2 в VLAN4

Настроим trunk порт fa 0/3, разрешать будем только трафик vlan4

Настройка Switch2

Все с сегментом серверов мы закончили. Переходим к такой же настройке на Switch2 и 3. И так Switch2 Cisco 2960.

Первым делом создаем vlan 2 и vlan3.

Теперь определим наши порты в которые подключены компьютеры в нужные vlan

Настроим trunk порт на интерфейсе fa 0/3

Настройка Switch3

Тот же фокус проводим с настройкой Switch3 Cisco 2960

Первым делом создаем vlan 2 и vlan3.

Теперь определим наши порты в которые подключены компьютеры в нужные vlan

Настроим trunk порт на интерфейсе fa 0/3

Настройка ядра сети

Приступаем к настройке маршрутизации, на ядре Cisco 3560, все три его порта нужно настроить как trunk, создать vlan и назначить им ip.

создаем vlan 2,3,4
vlan 2
name VLAN2
exit
vlan 3
name VLAN3
exit
vlan 4
name VLAN4
exit

Задаем статический ip адрес vlan2,3,4

int vlan 2
ip address 192.168.1.251 255.255.255.0
no shutdown
exit
int vlan 3
ip address 192.168.2.251 255.255.255.0
no shutdown
exit
int vlan 4
ip address 192.168.3.251 255.255.255.0
no shutdown
exit

Настраиваем trunk порты

int fa 0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit
int fa 0/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit
int fa 0/3
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 2,3
exit

Включаем маршрутизацию и сохраняем конфигурацию
ip routing
do wr mem

Ping будет производиться с компьютера PC3. Как видим, сервера и обычные компьютеры разделены.

О настройке интернета и NAT поговорим в следующих статьях на данную тему. Как видите конфигурирование маршрутизаторов cisco, не такое уж и сложное дело.

Источник